Troubleshooting Audio: DPL Suites

What's wrong with my Audio?

This is the most common question we get here at the DPL! We've put together a quick guide to help you get to bottom of the problem. If you are still having trouble after trying these steps, find a lab assistant in 810 for help.

Speakers

Step 1: Audio Hardware

The volume is controlled by the knob on the blue 'Radial Engineering' box on the rack below your monitors.

Screen_Shot_2021-11-17_at_3.52.52_PM.png

Check your 'Master' volume knob.

Next, check that you have two green lights under "monitor select."  If either light is off, press the corresponding A or B button to turn it on. 

If you have headphones plugged into this blue Radial box, the audio will automatically route to your headphones instead of the speakers.

Still no volume? Lets take a look at your System Preferences

Step 2: System Preferences

Open the Control Center and navigate to your audio sources.

The correct audio setting is “Blackmagic UltraStudio 4K”

Suites_Audio.jpg

If you are playing audio from an NLE like Premiere, be sure that the audio hardware preferences within the NLE match the Mac’s system settings.

Step 3: NLE Settings (Premiere Pro)

You may need to check the audio settings in your editing software and match your System Preferences

In Premiere, navigate to the Premiere Pro Menu/Preferences/Audio Hardware

Screen_Shot_2021-11-17_at_1.58.30_PM.png

Set your 'Default Output' to "Blackmagic UltraStudio 4K" and hit OK.

Screen_Shot_2021-11-17_at_1.59.14_PM.png

Step 3: NLE Settings (Avid Media Composer)

Above your timeline, you will find a button with a little computer monitor and a red arrow. 

First, we want to make sure the icon does not have a large red X over it. Click the button to toggle back and forth. 

Right click this button and check that your settings match those in the screenshot below:

Screen_Shot_2021-11-17_at_2.09.04_PM.png

You should see check marks next to "UltraStudio 4K" AND "Play local audio when broadcasting"

Headphones

Blue Radial Box (recommended)

If you are using Headphones in the suite, you have two options. We advise you plug your headphones into the blue Radial box. Audio will automatically route to your headphones instead of the speakers when you do so. Use the "Speakers" section above to troubleshoot audio problems using the blue Radial box.

The correct audio setting for this setup is “Blackmagic Ultrastudio 4K” 

Silver USB Hub

If you plug your headphones into the silver USB hub, the correct output becomes "USB Audio Codec"